Search for answers:
Customer Notices: WordPress 4.5 Affects LiveEditor Functionality - See this article WordFence Plugin Affects LiveEditor - See this article

Template appears to be uploaded but does not show

If you are experiencing problems with uploading content templates (from our marketplace or members area) please read below.

This article is specifically if your template appears to have uploaded but does not appear in the template listing below

This issue is normally due to a permissions issue on your server/hosting environment.

To fix this, you need to access your site via FTP and change the permissions settings for the 

optimizePress/lib/content_layouts/working" to "777" 

Then retry the upload and it should work fine.

If you're not sure how to do this, please submit a ticket to us and include your FTP login credentials and WordPress administrator logins and we'll be happy to help you do this.

 

Didn't find an answer to your question? Contact Our Support Team (Submit a ticket)
Was this article helpful?
1 out of 5 found this helpful
Follow

Comments

Other Help Categories:

Get Started Guide

Watch our Ultimate Getting Started guide video

Pre-Sales Questions

Ask questions before purchasing our products

Login Problems

If you're having issues logging into our members hub

Accounts & Billing

Update your billing, request a refund and other accounts help

API Key Issues

Get help with licensing your site and API key issues

Membership Help

Get help creating Membership portals and courses

LiveEditor Help

If you need help using or troubleshooting the LiveEditor

Integrations

Find out about the many integrations possible with OptimizePress

Affiliate Questions

Have questions about promoting OptimizePress

Clubhouse Questions

Questions about our Clubhouse Membership Subscription
Powered by Zendesk