Search for answers:
Customer Notices: WordPress 4.5 Affects LiveEditor Functionality - See this article WordFence Plugin Affects LiveEditor - See this article

Template Preview Shows White Screen

We have heard of a few users experiencing problems when going to "OptimizePress > Create new page" and clicking the "preview template" link - the lightbox that comes up is showing blank / white instead of showing the template preview.

This issue can happen for a number of reasons:

1. Check your WordPress address URL and Site Address URL

You should go to Settings >  General and check that your WordPress URL and Site URL match including the http or https.  If your site is HTTPS secured, you should ensure you use https here 

2. Your database tables may need fixing

Occasionally we have seen issues where tables in your database which store the template data have not been created properly when you installed OptimizePress

Our team have a special process to help fix this, if you contact us and include your WordPress site URL and Wordpress administrator logins we can help fix this for you.

 

Didn't find an answer to your question? Contact Our Support Team (Submit a ticket)
Was this article helpful?
0 out of 0 found this helpful
Follow

Comments

Other Help Categories:

Get Started Guide

Watch our Ultimate Getting Started guide video

Pre-Sales Questions

Ask questions before purchasing our products

Login Problems

If you're having issues logging into our members hub

Accounts & Billing

Update your billing, request a refund and other accounts help

API Key Issues

Get help with licensing your site and API key issues

Membership Help

Get help creating Membership portals and courses

LiveEditor Help

If you need help using or troubleshooting the LiveEditor

Integrations

Find out about the many integrations possible with OptimizePress

Affiliate Questions

Have questions about promoting OptimizePress

Clubhouse Questions

Questions about our Clubhouse Membership Subscription